January 13, 2019 · exploit

Luminance Studio version 2.17 suffers from a denial of service vulnerability.

more details here.

Written by


Post a comment

You must be logged in to post a comment.