iDefense Security Advisory 07.20.11 – Remote exploitation of a heap based buffer overflow vulnerability in WebKit, as included with Apple Inc.’s Safari Web browser, could allow an attacker to execute arbitrary code with the privileges of the current user. Safari versions prior to 5.1 and 5.0.6 are vulnerable.

Read more from the original source:
iDefense Security Advisory 07.20.11 – WebKit Heap Overflow

Tags: , , ,
Written by


Post a comment

You must be logged in to post a comment.